Question

[Solved] This virtual machine is configured for 64-bit guest operating systems. However, 64-bit operation is not possible

I have windows 7 64x professional Laptop , then i download a new VM on it , but when i try to mount an ISO imag for windows server 2008 i got the following error :_

**This virtual machine is configured for 64-bit guest operating systems. However, 64-bit operation is not possible.
This host supports Intel VT-x, but Intel VT-x is disabled.
Intel VT-x might be disabled if it has been disabled in the BIOS/firmware settings or the host has not been power-cycled since changing this setting.

(1) Verify that the BIOS/firmware settings enable Intel VT-x and disable ‘trusted execution.’

(2) Power-cycle the host if either of these BIOS/firmware settings have been changed.

(3) Power-cycle the host if you have not done so since installing VMware Workstation.

(4) Update the host’s BIOS/firmware to the latest version.

For more detailed information, see http://vmware.com/info?id=152.**

So what is causing this error?

Solution #1:

Do what the man said: Enable VT-X in the Bios.
Sometimes it is also called Hyper-V.
(For some obscure reason it often is hidden in the “security” section of the Bios.)

Most computers ship with the setting disabled by default.
Some computers (especially laptops) are technically capable of VT-x but the Bios doesn’t show it so you can’t enable it.
In that case you are sheer out of luck.

Respondent: Tonny

Solution #2:

I get this error every time my Windows 7 Dell desktop restarts after a windows update. My CPU does support vitualization, and the BIOS is properly configured, but somehow the restart puts it in a weird mode.

Simple shut-down, and power on fixes the problem.

Respondent: user1659030

Solution #3:

Go to BIOS by pressing ESC on powering on.
Go to System Configuration -> Device Configuration or similar
Check the enable VT-x
Save
Power cycle
Should work

Respondent: Nomen

Solution #4:

You should check the intel website to see if your processor supports VT-X/ Hyper-V

If Intel says it has VT-X… try upgrading the BIOS/enable it.

Respondent: Umar Ahmad

The answers/resolutions are collected from stackoverflow, are licensed under cc by-sa 2.5 , cc by-sa 3.0 and cc by-sa 4.0 .

Most Popular

To Top
India and Pakistan’s steroid-soaked rhetoric over Kashmir will come back to haunt them both clenbuterol australia bossier man pleads guilty for leadership role in anabolic steriod distribution conspiracy